Sound problems in Turbocut-for-Adobe-CC-20.5.1.24 plugin

1 month 3 weeks ago #56 by nilamop
Sorry for my English.
A few days ago, problems began with sound in the plugin Sound problems in Turbocut-for-Adobe-CC-20.5.1.24 plugin
The essence of the problem: after recording video in the OBS or any other program, and adding the video to Adobe Premiere Pro 2020 14.2.0.47, the sound is distorted. Namely, a squeaky voice becomes, the voice accelerates and wheezing is heard. And the video plays smoothly, as a result of the resenchron.
I thought for a long time that the problem is in the updates of Windows 10. I did not fully understand what the problem was. Did a rollback of Windows but it did not help. Then he simply deleted the plugin and everything worked fine. Installed a later version of the plugin (DANIEL2-Adobe-Codec-Pack-20.1.1.19) and everything worked fine too. What do you think could be the problem? I recorded a short video, maybe by watching and listening it will become clearer about the error( bit.ly/2BeKQ6s ). Thanks for your work, your plugin is cool.

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago #57 by Oleg
Привет Михаил,
Turbocut является расширенной версией Daniel2 Codec Pack в которой был добавлен плагин для аппаратного декодирования h.264/h.265 на видеокартах от NVidia. Судя по видео, проблема, которая у Вас возникла, связана именно с работой этого нового плагина. Хотя мы и старались протестировать разные варианты входных файлов, действительность все еще преподносит сюрпризы. Мы бы очень хотели устранить этот недочет, и были бы благодарны, если бы Вы могли предоставить нам этот файл для анализа. Если же это невозможно, то, как альтернативу, Вы можете предоставить нам отчет об этом файле из Mediainfo ( mediaarea.net/ru/MediaInfo ), а так же информацию о программе, которой он был создан.
В то же время, чтобы Вы могли продолжать работу до устранения проблемы и использовать новую версию, рекомендуем временно отключить новый плагин следующим образом: Пуск->Cinegy->Turbocut for Adobe CC powered by Daniel2 и там снять среднюю галочку "AVC/HEVC Import: Gpu Acceleration", после чего перезапустить Adobe Premiere - таким образом для импорта mp4 снова будет использоваться "родной" плагин Adobe Premiere.

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago - 1 month 2 weeks ago #58 by nilamop
Спасибо за ответ. Прикрепил вам инфо фалов из программы mediaarea(файлы большого размера, потому давайте пока так). Файлы записывались программой OBS(рабочий не могу уже знать какой версией, а глючный 25.0.8 (64 bit). Тестировал запись и стандартной программой записи видео в Windws 10 под названием "Камера", а так же Logitech Webcam Software. Во всех случаях искажается звук, но по разному. С кодеком DANIEL2-Adobe-Codec-Pack-20.1.1.19 все хорошо со всеми файлами.
p.s. первый файл рабочий, а второй (2020-06-16 20-08-05.mp4)  - глючный.
Attachments:

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago #59 by Oleg
Спасибо, удалось повторить с помощью OBS. На днях выйдет новая версия, где будет исправлена эта проблема. Пока рекомендую либо переключить захват аудио в OBS режим 48 kHz, либо отключить плагин, как описано выше.

Please Log in or Create an account to join the conversation.

3 weeks 2 days ago #64 by nilamop
Здравствуйте. Установил новую версию Turbocut-for-Adobe-CC-20.7.1.27
Звук уже не звучит пискляво, но хрипота в видео осталась. Прикрепляю вам файл. 
Переключил в obs аудио в режим 48 kHz, результат тот же, хрипы.

obs 25.0.8, Premiere Pro 14.3.0
Attachments:

Please Log in or Create an account to join the conversation.

3 weeks 2 days ago #65 by Oleg
Добрый день.
Снова попытался воспроизвести эту проблему:
1) захват видео и desktop audio через OBS (просто голос человека);
2) захват видео и desktop audio через OBS (музыка: мужской и женский вокал);
3) нашел на youtube 720p30 видео из вашего ролика, скачал и попробовал воспроизвести (я понимаю, что тест не точный, так как youtube перекодирует ролики).
Ни в одном из случаев, я не слышу хрипов, хотя параметры аудио дорожки аналогичны тем, что Вы прислали. Возможно проблема связана с кешированием. Попробуйте сделать следующее: в Premiere перейти на Edit -> Preferences -> Media Cache  и там сделать Remove Media Cache Files. Так же, для теста, попробуйте добавить этот файл в новый проект.

P,S, есть еще нюанс: у вас ролики получаются с переменным фреймрейтом - у меня же OBS кодирует с постоянным. К хрипам это не должно иметь отношения, но может вызвать проблемы с синхронизацией

Please Log in or Create an account to join the conversation.