Error with audio channels when creating proxy files

2 weeks 1 day ago #50 by amazing-discoveries
So I tried to convert my camera files into proxies with the build in premiere feature (right click the video -> create proxy), but when premiere tries to send it over to media encoder, I get an error from Premiere saying "The selected Preset doesn't support the audio channel type from "test.mxf"." (translated from german).
I only get this error with the .mxf files from our Z150 cameras. Any other format like iPhone recordings work fine.
I can render timeline out just fine, playback works as expected, but creating proxies with those specific files doesn't seem to work.
I created a zip file for recreating the error. I added the video file, the encoder settings, the import settings and a screenshot of the error.

Hope you can help me!

Thanks,

Max

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago #51 by amazing-discoveries
Doesn't seem like the attachment worked, so i uploaded it here:  cloud.amazing-discoveries.org/index.php/s/NQmqyfjGzEwKWcw

Please Log in or Create an account to join the conversation.

2 weeks 4 hours ago #52 by Oleg
Hello amazing-discoveries,
thank you for your interest in our product and reaching out to us. As far as I can tell, the problem is that you have 4 audio tracks in your input source and we currently support only 1 audio track with mono or stereo audio. When you export the file, the exporter "flattens" the audio according its settings, but this doesn't look like to work for proxies. The list of available audio options is going to be extended in the very near future, please stay tuned.

Please Log in or Create an account to join the conversation.